Thank you to my new friends here--and prolly farewell, too

Started 9 months ago | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Water Ouzel
Forum MemberPosts: 52
Like?
Thank you to my new friends here--and prolly farewell, too
9 months ago

Just opened my brand new D800e from B&H.

Took two pics in JPG.

Ran it through exiftool on my Mac and my jaw dropped:

Bradleys-MacBook:~obb$ exiftool /Users/obb/Pictures/shutter1.jpg | grep "Shutter"

Flash Shutter Speed : 1/60 s

Shutter Count : 2744     <--------------------------

Shutter Speed : 1/5

MY FIRST SHUTTER COUNT WAS TWO THOUSAND SEVEN HUNDRED AND FORTY-FOUR

I did run exiftool on my second pic. Reports Shutter Count of 2745, so incremented by 1 as one would expect.

Is there something wrong with my methodology, or is there crap in River City?

With all I've seen on Nikon QA and customer support, I'm ready to return the whole package (Sigma 35mm lens) and re-lay the foundation on a 5D3, contrast, lower DR, and all. Mein Gott, the shining Exmor sensor on the altar, and absolute crap behind the curtain.

Or is my overexercise unfounded? I'm inclined to see more validity in exiftool than in Nikon just now.

Any moderating thoughts?

Thanks, Brad

Canon EOS 5D Mark III Nikon D800E
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow