Massive amounts of banding on Nikon D7100

Started May 28, 2013 | Discussions thread
ksgant
Regular MemberPosts: 324
Like?
Re: Massive amounts of banding on Nikon D7100
In reply to FujicaST605, Jun 19, 2013

FujicaST605 wrote:

Looks like you need to return your D7100 as you are not going to be happy.

I have only been able to see banding once so far, in an -1.7 exposure, with a black shadow lifted 4 stops. Not the end of the world for me.

That's what I ended up doing, sending it back and getting my money back. I thought I wouldn't see it, and as I try to nail my exposure every time, it wouldn't be an issue.

Well, it was an issue. I was doing a portrait job and when I got it into Lightroom I was working on the image and as I always do, I slid the shadow slider over while holding down the "Alt" key so I can see exactly where the shadows start to clip. And when they started clipping, it was all in the banding/stripe pattern. I reset everything and zoomed in on that area and sure enough, banding. And this was with an exposure that was maybe....maybe....half a stop under exposed.

While I liked the camera on the whole, that's unacceptable for me personally, so I sent it back. I don't think they can really fix this in firmware either, but who knows. Anyway,  I moved on.

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
ETTRNew
orNew
ManyNew
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow