Slow motion playback problem on the EX-FH100.

Started Jun 16, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Golfshot
New MemberPosts: 12
Like?
Slow motion playback problem on the EX-FH100.
Jun 16, 2013

I told you all in my first thread that I would be asking more questions - it didn't take long did it!

I' started trialling the camera in my back garden today.

My chief reason driving the purchase of this model was to enable me to video my golf swing, take the file and use it in the David Leadbetter Interactive V1 (DLI V1) analysis software.

I set the camera up on a tripod and measured my distance from the lens and set the height of shooting.  I set the camera up to film at 1/2000s, 120fps on HS mode.  I tried it in HD and STD and I later adjusted the fps to 240 just to see what the difference would be.

The results were that I could successfully export the file into V1 without having to do any converting.  This was half the problem with other cameras.

Everything else seems OK and will improve with tweaking, (the golf swing apart!).  The only thing big niggle at the moment, and I'm sure it's because I don't fully understand what I'm doing yet, is that the playback is in slow motion without asking it.

Should it play back at normal speed and I press the necessary buttons to slow things down?

Am I doing something wrong?

The other thing is the file size even after trimming seems massive, so I really can't see at the moment how these files would be email-able, which is one of the major features of the DLI V1 software.

Can anyone shed any light for me?

Nikon 1 V1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow