Warning For MacPro 1.1 and 2.1 users & Lightroom

Started Jun 15, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
vockman
Regular MemberPosts: 242
Like?
Warning For MacPro 1.1 and 2.1 users & Lightroom
Jun 15, 2013

I am still using my MacPro 1.1 with Snow Leopard system 10.6.8

With the release of Lightroom 5, I started looking into upgrading to Mountain Lion (10.8). According to Apple Mountain Lion is compatible with all post 2007 Macs. However by sheer luck, while doing research on the upgrade, I learned that Mountain Lion cannot be installed on a mac pro 1.1 or 2.1 because of an incompatibility with the video card or the way 64bit is implemented.

Can anyone confirm this?

http://forums.macrumors.com/showthread.php?t=1413421

ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow