X100s really disappointing image. Is this normal?

Started Jun 13, 2013 | Discussions thread
digicosmos
Regular MemberPosts: 116Gear list
Like?
Re: what are you talking about
In reply to chp, Jun 14, 2013

Thank you for this note.  I used f11 for this shot is to achieve greater DoF and get everything in focus.  Plus, 1/480 is not too slow a shutter speed to get crisp images.  I realize it might not be perfect to get the foliage on the left to be perfectly sharp, but it's not bad like 1/80 either.  The high ISO and DR settings were selected automatically by the camera to accommodate for the high contrast in the scene.  No, I wasn't by no means using the camera at its optimal settings, but more often than not, we use less than perfect settings and get less than perfect results.  With other cameras, I never had a problem, but with X100s, I find the subpar OOC performance contradictory to many positive reviews, and that's why I am here asking if there was anything wrong with the camera, or the way I used this camera.  It turned out to be both.

I am glad that my post led to so many interesting discussions, which showed the passion people have for this camera.  They also made me realize that many things that I was used to about X100, including the outstanding JPG engine and the fantastic AWB, are probably no longer to be found on X100s.  It's a new camera to get adjusted to.  No, I am not gonna exchange this camera for something else.  I'll just experiment more with it.  That's the fun of this camera.

 digicosmos's gear list:digicosmos's gear list
Canon EOS 5D Mark II Sony Alpha NEX-5N Fujifilm X-Pro1 Olympus OM-D E-M5 Pentax K-5 IIs +20 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow