intel 520 isue

Started May 31, 2013 | Discussions thread
rio911
Contributing MemberPosts: 890Gear list
Like?
Re: intel 520 isue
In reply to johncz, May 31, 2013

I have an intel 520 SSD in my machine.  AHCI mode was not enabled by default, and I also needed to add drivers to the Win7 during installation.

Here is what I would suggest that you do:

1. I would suggest that you remove all other drives from the system, just disconnect them;

2.  BIOS: enter BIOS (press DEL during boot, but it might be different depending on your MB), find your SATA controller options, usually under Peripherals or Advanced.  Look for AHCI, make sure that it is enabled;

3. While you are in the BIOS make sure that you have the latest version!  Since you already have a problem, I would suggest that you update to the latest version, while you are at it;

4. Find the latest drivers for the Intel 520 from the intels website, save them on a USB drive;

5. During installation of Win7, there is a "Load Drivers" option during setup, plugin your usb, point the system to the drivers that you downloaded from intel, hopefully the system will recognise them;

6. Finish with your OS installation;

7. Once you have setup your system, don't forget to plug in the rest of your drives;

Hope this helps,

rio

 rio911's gear list:rio911's gear list
Sony RX100 Sony SLT-A77 Sony 50mm F1.4 Sony 70-300mm F4.5-5.6 G SSM Sony DT 16-50mm F2.8 SSM
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow