Massive amounts of banding on Nikon D7100

Started May 28, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
zofo75
Junior MemberPosts: 40
Like?
Massive amounts of banding on Nikon D7100
May 28, 2013

I come from a steady progression of Nikons D40, D90, and last was D7000. I've never seen this much banding... ever

I looked around, it seems to be quite an issue with the D7100 (and supposedly also 5200) but I wanted to ask you fine folk if you think this is "normal" or if I should have Nikon replace it...

Here's a pic (original)

Pic 1 with +10 exposure in LR

Pic 1 Original file:  Taken in JPEG  ISO 320 f 2.8

Pic 2 with exposure + 3.5 in LR

Pic 2 - Original taken in JPEG - ISO 800  f 2.8

Pic 3 with +1.9 Exposure in LR (look on the right middle for example)

Pic 3 - Original taken in JPEG ISO 500 f 1.4

Pic 4: Exported version from LR +1 exposure. Original was ISO 1000 f1.4 (look at shirt)

Pic 5: Exported from LR with +1 exposure. Original was ISO 1000 f1.4 (look at shirt)

Each picture series was from different shoots/times and different lenses (Sigma 30mm 1.4, Nikon 24mm 2.8 and a Nikon 50mm 1.4) and all taken in JPEG.

Is this "normal" as they say and "inherent" to the new chip Nikon is using from Sony? Should I return it and hope for a better chip? if this is normal, does anyone know if a firmware update will possibly be able to address this crap!

Thanks all!

Nikon D40 Nikon D7000 Nikon D7100 Nikon D90
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ETTRNew
orNew
ManyNew
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow