HX30v - blurry black dot and video settings

Started May 22, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
amheck
Regular MemberPosts: 118
Like?
HX30v - blurry black dot and video settings
May 22, 2013

Hi group,

I have a 2 month old HX30v which I've probably snapped less then 50 pics with.  I went to use it today and noticed a blurry black dot on the LCD.  I cleaned off the lens and it was still there.  Snapped a few pics and the annoying black dot it still showing up.  Does this mean, most likely, there's a bit of dust on the sensor?

Also, in preparation for taking some video, I set it to the highest setting and took a short 30sec clip and then watched it on my PC.  It was pretty choppy and didn't look too good - not sharp at all.  I did a quick search and found out that the video has to be comverted to a more suitable format.  I'm just curious what video quality setting most of you use for general home videos of the kids and family?  Do you shoot high and then downconvert?  Or just shoot at a lessor quality.

I'm a little nervous about the black dot.  I bought this 2 months ago and I'm worried I'm going to get stuck with the bill if indeed this needs repair.

-- hide signature --

D80, 18-200VR, 50/1.8, Canon SD800IS, Tamrac Velocity 7x

Sony Cyber-shot DSC-HX30V
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow