Pixma Pro 100 prints are too dark

Started Jan 18, 2013 | Questions thread
Hugowolf
Forum ProPosts: 11,525
Like?
Re: Pixma Pro 100 prints are too dark
In reply to lot, May 11, 2013

lot wrote:

Hugowolf wrote:

penns wrote:

I would rather leave the color management on auto and not have to mess with this.  On auto, I just print it from here.  With manual, I click ok and then print.  What else do you need to know?  I haven't changed another settings that I know of.

Since Auto seems to be causing problems, I would suggest trying to get the printer to use the correct paper/printer profile.

In the Main tab of the printer properties dialog:
Select the media type for the Canon paper you are using.
Select a print quality of high or standard
Under color/intensity, choose Manual
Then press the Set button

There are two tabs in this dialog, everything in the Color Adjustment tab should be set to zero or normal.

On the Matching tab:
From the Color Correction dropdown, choose ICM
For the Input Profile, choose Standard
For the Printer Profile, choose the one that matches your Canon paper
For the Rendering Intent, choose Relative Colorimetric

OK out of everything until you get back to where you have a print button. You should now be ready to print.

Brian A

You suggest choosing ICM. I have been using the None setting. If you don't mind sharing, why ICM?

You would choose none, if you want the software (Photoshop, Lightroom, Aperture, etc) to manage the color. You would select ICM (image color management) to have the driver mange color via the OS's CMM (color management module) using a selected ICC (international color consortium) profile.

Brian A

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow