Confused!

Started 11 months ago | Discussions thread
Andy Cam
Regular MemberPosts: 271
Like?
Re: That is a good confusion to have
In reply to Steve Bingham, 11 months ago

Steve Bingham wrote:

ACR 7.4 is what should be used with the D600. It doesn't play in PS CS5. Using DNG, just about any version will work, but without refinements. What do you mean by camera profile? This is not camera specific. Try using "landscape" in camera profiles under the camera icon.

-- hide signature --

Steve Bingham
www.dustylens.com
www.ghost-town-photography.com

Am I reading this right? Having spent $lots on CS5, users then have to fork out more of their hard earnt wages for an upgrade just because Adobe won't make ACR back compatible?

Those folk at Adobe sure know how to put their shareholders before their customers!

Maybe I'll visit piratebay after buying my next camera

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow