About OSS degrading image quality

Started Apr 29, 2013 | Questions thread
viking79
Forum ProPosts: 13,786Gear list
Like?
Re: About OSS degrading image quality
In reply to blue_skies, Apr 30, 2013

Henry, that is exactly the kind of shot I have seen ruined from OIS  Sure, it happens rarely on most systems, but it does happen.  I have seen it with all types of OIS or IBIS I have used.  Your shutter speed is fine and everything, and the image still looks terrible

I imagine Zeiss wants the added reliability and consistency of not having stabilization.  Plus, those 2 elements are going to add in extra CA or distortion most likely, reduce transmission slightly (probably 1 or 2% depending on how well they are coated), increase flare, etc.  All small amounts, but they do add up.

Eric

-- hide signature --

I never saw an ugly thing in my life: for let the form of an object
be what it may - light, shade, and perspective will always make it
beautiful. - John Constable (quote)
See my Blog at: http://www.erphotoreview.com/ (bi-weekly)
Flickr Photostream: http://www.flickr.com/photos/28177041@N03/ (updated daily)

 viking79's gear list:viking79's gear list
Sony Alpha 7R Samsung NX1 Samsung NX 30mm F2 Pancake Samsung NX 85mm F1.4 ED SSA Samsung NX 60mm F2.8 Macro ED OIS SSA +5 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow