5D mk I AF points don't illuminate when focusing..

Started Apr 29, 2013 | Questions thread
Schwany
Veteran MemberPosts: 9,596Gear list
Like?
I am a failure to communicate
In reply to ojobson, Apr 29, 2013

ojobson wrote:

Thanks - I'd really appreciate that as I'm starting to question my sanity now...!

Ha, I'm no bell weather for sanity. Furthermore, I think I'm wrong about it. What I noticed just now trying to duplicate it was that the AF point does not stay lit for more than a fraction of a second. Leaving me wondering if I am actually focused in the right part of the frame.

If you're getting the solid green light, you're probably focused. Maybe you missed the light firing looking somewhere else in the frame for overall composition. That must have been what I was experiencing, because I can't duplicate it any AF mode while paying strict attention to the selected AF point. It always blinks at least once, sometimes twice in AI Focus.

I often can't see the AF point light up shooting motorsports with a 1DMkIV, because I'm concentrating on framing and tracking more than I am concentrating on the AF point. Same with the 5DMkII the one time I used it for anything moving. I just don't notice the AF point lighting up. Excuse my confusion.

If your outer points are really not lighting up at all, either there is something wrong with the camera, you have the AF illumination turned off, or the 5D doesn't work like the 5DMkII.

 Schwany's gear list:Schwany's gear list
Canon EOS-1Ds Mark II Canon EOS 5D Mark II Canon EOS-1D Mark IV Canon EOS-1D X Canon EF 24mm f/1.4L II USM +14 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow