Toshiba FlashAir formated: now it doesn't work: HELP!

Started Jan 24, 2013 | Discussions thread
byegad
New MemberPosts: 1
Like?
Re: Toshiba FlashAir formated: now it doesn't work: HELP!
In reply to ziggyzmund, Apr 27, 2013

ziggyzmund wrote:

OK, I have succesfully repaired the card with the tishiba softwere from their website. I have formated it again with the softwere and then re-up the settings and now is functioning normal on e-pl5.

Paul: I have formated it in the camere. It seems like you should never format the toshiba card other then with the softwere.

It still doesnt work on d7000 thou. I think the body is made out of aluminium but still, the door for the cards is pure plastic, i think it shouldt block the signal. As far as I know, the Eye-fi works normaly. I will research and post my findings here.

-- hide signature --

www.zigalovsin.com

I have one that came with my E PL5 and it linked to my laptop, rather than my Nexus. This because I foolishly believed the instruction to put it into the SD slot on the laptop. Now it needs to be reset to factory default and Toshiba have been singularly uninterested in helping me with finding the reset software.

If you could post a link to the solution I'd be eternally grateful.

Compare this to the Eye-Fi card I have in my E PM1 and the Eye-Fi wins hands down.

With the Eye-Fi set up was:-

a) Easy, you put the card into the SD slot of the laptop first and subsequently link it to another device. and

b) Connectivity works perfectly. and

c) When I needed some help with settings the Eye-Fi team were prompt and helpful to the extreme!

I am now wondering if I could use a second Eye-Fi linked to the same Nexus. Anyone have any experience? The other solution would be to send a second to my Android phone for storage and forwarding, but I'd rather link to the Nexus.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow