NX1000 ISO 100 Mode Not Selectable

Started Apr 26, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
transformertester
New MemberPosts: 3
Like?
NX1000 ISO 100 Mode Not Selectable
Apr 26, 2013

Hey guys/ladies,

I'm new to the forum, but not to my NX1000. I've been in DSLRs for sometime now and even though I know there  are much better and worse cameras out there, my NX1000 is doing the trick for me at this time.

I'm having an issue at the time though and I would like some advice. I've noticed that from time to time, I cannot seem to select ISO 100 from the menus. It is greyed out? I've tried several different lenses and setting on the camera thinking that it disables it in some mode with no success. I've tried it with the kit lens 20mm-50mm, the 50mm-200mm, and a few of my k-mounts that I have an adapter for. I've tried cleaning the sensor and on just about every different setting possible and ISO 100 stays locked out and grey-out.

Otherwise, I'm enjoying this camera and while the auto is a little slow to my liking, the cropped sensor is okay and the 22mp is great.

Thanks in advance. -Chris

ANSWER:
Pentax K-m (K2000) Samsung NX1000
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow