Timer function greyed out in EOS Utility with my Canon 6D

Started Apr 26, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
holtymike
New MemberPosts: 1
Like?
Timer function greyed out in EOS Utility with my Canon 6D
Apr 26, 2013

I was wondering if anyone could help. I have been trying to use the self-timer button on EOS Utility with my 6D and it is always greyed out. I tried resetting camera defaults but still no good. I then tried my old 5D Mark II and presto, the timer button on EOS Utility was available, so it's definitely something to do with my 6D.

I am keen to try some low-light time lapse sequences with my 6D and would rather avoid buying a separate intervalometer as I am sure those great guys at Magic Lantern will add this functionality with the forthcoming firmware update, just like they did for the 5D II.

Thanks

Mike

ANSWER:
This question has not been answered yet.
Canon EOS 5D Canon EOS 5D Mark II Canon EOS 6D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow