Aperture strange blue shift when importing RAWs

Started Apr 26, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Hagane
Regular MemberPosts: 114Gear list
Like?
Aperture strange blue shift when importing RAWs
Apr 26, 2013

Hi all,

I've noticed a strange color shift when importing RAWs, not sure since when because a great deal of the time I shoot Jpeg. (also because my camera wasn't supported until a short time ago)

I have an iMac running 10.8.2 and using Aperture 3.4.4, my camera is a Panasonic G5. Last weekend I've shoot a great deal RAW+Jpeg and the RAWs are fine, except for the color blue, as soon as Aperture processed the RAW and exchanges the JPEG preview from the camera with the processed RAW, the color blue becomes much darker and I lose a great deal of detail.

I've played with the boost settings in RAW fine tuning and several ofter settings, but to no avail. It seems that Aperture is destructively changing the image.

This is a screenshot at 100% from the RAW (left side) and the JPEG. Both are unchanged and imported right from the camera.

On the Apple Discussion forums I've found several people with the same problem, using standard Canikon DSLRs. But the best "solution" there was to reduce the boost settings for RAWs, which reduces the intensity of the blue color, but the detail is still lost.

Any idea, wordaround is appreciated.

Cheers, Patrick

 Hagane's gear list:Hagane's gear list
Olympus PEN E-PM1 Olympus PEN E-P5 Panasonic Lumix G 20mm F1.7 ASPH Olympus M.Zuiko Digital 45mm 1:1.8 Samyang 7.5mm F3.5 UMC Fisheye MFT +3 more
Panasonic Lumix DMC-G5
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow