Why I'm sending back my X100S (autofocus)

Started Mar 27, 2013 | Discussions thread
Davidgilmour
Senior MemberPosts: 1,128Gear list
Like?
Re: Why I'm sending back my X100S (autofocus)
In reply to mattmadd, Apr 23, 2013

mattmadd wrote:

Sulis2 wrote:

Sadly, I'll be sending back my X100S, and sticking with my X100.

How on earth could it fail to lock on to the object? The AF box was at its largest in the middle of the frame and had gone green*. I have two other frames on either side of the last one, both of which are similarly out of focus. I wasn't keeping a half press on the shutter button, either.

I had seen a few examples in previous testing that made me very slightly nervous, but this is just unacceptable to me (YMMV). If I can't trust the camera to get such a straightforward subject right, then I can't trust it at all. At least with my old X100 I was used to using manual focus and the AFL button... If I'm going to be using that process then I don't see the point of upgrading.

I must stress that this in no way invalidates the X100S for anyone else. It's capable of great things. But, for me, the AF still has too far to go.

* I checked in playback and the focus was square on the man's neck and the baby

I'm really sad to say this as a massive Fujifilm X-Series fan, but that's my conclusion too.  I borrowed an X100S and compared it side by side with my X100. In a lot of circumstances the X100 actually locked focus quicker than the X100S!!

The only time the X100S seriously out-performed the X100 was at close-range (30-50cm) in good light, then the difference was so great that you'd be hard pressed to think they were related, but anything outside of that the X100 was at least and good and to my huge surprise actually was faster than the X100!  I found this both in the real-world and in my studio tests - I'll be posting up a video onto YouTube about it soon.

The other issue is that the colours are not as rich coming out of the X100S with the same settings.  I heard that the X100S had lost the X100 'look' but I didn't believe until I tried it for myself!

Thanks, I knew it was just typical Fuji hype when they announced the X100s with the fastest bla bla bla.

The old X-100 took a long time and many many firmware updates to get it right. Autofocus is now very good and quite fast too on the X-100. Just use the small green square and concentrate on WHERE you are focusing and it will be alright. The X-100 Classic has amazing colors. It might not have the sharpness of the 16 MP Fuji X cameras but those colors, wow!

Come on Fuji, give us the Q menu too and the auto iso fix in the quick menu and this is the perfect camera for all of us!

 Davidgilmour's gear list:Davidgilmour's gear list
Fujifilm FinePix X100 Fujifilm X-M1 Fujifilm XF 35mm F1.4 R Fujifilm XF 60mm F2.4 R Macro
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow