Chrome and muted colors, profile problems

Started Apr 20, 2013 | Discussions thread
Jim Cockfield
Forum ProPosts: 14,304
Like?
The image is fine
In reply to Arn, Apr 22, 2013

Arn wrote:

Well, if I change Windows color management to sRGB, the colors of photos will show unmuted in Chrome and exactly the same as in Internet explorer. If I leave the profile to Monitor profile, the colors will appear muted in Chrome. Also, the gamut will be naturally wider. This makes me wonder if Chrome interprets the images as untagged sRGB files or even though I select "convert to sRGB" in Photoshop, for some reason the images are not properly converted or tagged sRGB.

Your image is fine when I look at the sample you posted earlier in this thread.  This image:

http://500px.com/photo/31569747

The photo is tagged correctly as sRGB with a correct sRGB profile embedded.   Your image is exactly what I'd expect to see from someone that's correctly exporting images setup as sRGB with an embedded profile.  Here's the EXIF info for it (and you'll see a profile link at the bottom of the page that you can expand for more info that's specific to the embedded profile):

http://regex.info/exif.cgi?b=3&referer=http%3A%2F%2F500px.com%2Fphoto%2F31569747&imgurl=http%3A%2F%2Fpcdn.500px.net%2F31569747%2F8af803a90ea48c7225abf041494d8bd67dfe8123%2F4.jpg

The embedded profile is exactly the same as other users would have embedded (same type, revision level, etc.).  So, there's nothing wrong in that area.

Are you sure you've got a calibrated monitor profile set as your default in Windows?

Is it a profile provided the the display manufacturer, or did you use a hardware device and calibration software to generate a new profile?

There are multiple ways to get to the profile being used.  But, one way is to go into Control Panel> Appearance and Personalization> Display> Screen Resolution

Then, click on Advanced settings, then select Color Management.

On the main devices page, look under your display, and make sure the box is checked for "Use My Settings".   To use a given calibrated profile, make sure it's set as the default.  Basically, you click on the .icc profile (use the Add button if it isn't already there) and use the "Set as Default" button on that page

Under the Advanced Tab, I'd leave all of the choices at System Defaults.

As mentioned in previous posts, I'd also make sure you're using a v2 profile (as some browsers like Chrome will not work properly with a v4 profile).  So, if you're using calibration software of some type to generate your monitor profile, make sure to set it so that it's generating a v2 versus v4 profile for better compatibility with more applications that are color managed.

On my system, the colors in your sample image look identical with color managed browsers like Firefox, Chrome, IE and Safari.  But, I'm using a v2 (not version 4) .icc monitor profile with a standard gamut display.

-- hide signature --

JimC
------

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow