New Epson WorkForce_very poor Draft print quality

Started Mar 28, 2013 | Questions thread
Michael McCarthy
Senior MemberPosts: 1,561
Like?
Re: Found Solution to New Epson WorkForce_very poor Draft print quality
In reply to printwoeman, Apr 17, 2013

Choose standard print mode for better print quality.

Choose 2-sided printing and auto for 2-sided printing

Then choose print density

Choose a pre-defined setting or choose user defined to suit your taste (up to -50%) to lower your ink usage.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow