Fuji X100 ap mode sets low shutter speeds vs NEX-6 causing me problems

Started Apr 17, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Pete peterson
Regular MemberPosts: 361Gear list
Like?
Fuji X100 ap mode sets low shutter speeds vs NEX-6 causing me problems
Apr 17, 2013

I have this issue where the X100 sets low shutter speed (SS) thus causing fuzzy images and overblown sections of the image. The NEX- 6 sets higher SS giving a darker though better focus and not overblown sections.

Overblown sky and tree tops                                                                        Fuji       X100

Correct exposure of sky                                                                               Sony NEX-6

Despite the fuji's exposure is brighter  the Sony still resolves the shadows better whilst not clipping the highlights.

But my main gripe is that fuji's ap mode prevents me from taking non fuzzy handheld pictures in early evening light because it selects slow SS.The Sony almost always selects higher SS

How can I get around this problem whilst staying is ap mode?

 Pete peterson's gear list:Pete peterson's gear list
Sony Alpha NEX-6
Fujifilm FinePix X100 Sony Alpha NEX-6
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow