om-d sound even when IBIS off??

Started Apr 16, 2013 | Discussions thread
clengman
Senior MemberPosts: 1,303Gear list
Like?
Re: om-d sound even when IBIS off??
In reply to Anders W, Apr 16, 2013

Anders W wrote:

JohnBGood wrote:

Eugg1 wrote:

Hi all,

When I take a long exposure picture, I still hear a fanning sound from my om-d, even when I turn off the ibis.
Is this normal?
Any reactions are appreciated.

Thanks!

Have you updated your firmware to the latest version?

Since the last update, if I want to hear the "fanning sound" I have to place my ear against the viewfinder, if not I don't even hear it in a normal environment.

Note that the OP is talking about long exposures. During exposure, you'd still hear the "fanning" sound no matter which firmware you are running. For short exposures, you obviously won't notice it but for longer ones you will.

Does that mean that when you're not taking an exposure, when you're looking at the live view, that the sensor is not being held in place? I would think that whatever motors keep the sensor still (or stabilized with IBIS turned on) would have to be active any time that the camera is turned on.

 clengman's gear list:clengman's gear list
Olympus PEN E-PL1 Olympus M.Zuiko Digital ED 14-42mm 1:3.5-5.6 Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 Rokinon 7.5mm 1:3.5 UMC Fisheye CS +4 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow