OMD severe flash exposure problem

Started Apr 11, 2013 | Discussions thread
John King
Forum ProPosts: 12,797Gear list
Like?
Re: Always underexposure for me.
In reply to Guy Parsons, Apr 14, 2013

Gidday Guy

What metering mode were you using?

Can you please upload the images with EXIF intact - any size will do for these purposes.

With the OP's original images (having downloaded them), I can plainly see where the exposure has been biased by the metering mode used - matrix mode in all cases. The camera merely did what it was instructed to do ... Hence the very ordinary results.
The camera was told to do the wrong thing, and did it ...

-- hide signature --

Regards, john from Melbourne, Australia.
(see profile for current gear)
Please do not embed images from my web site without prior permission
I consider this to be a breach of my copyright.
-- -- --
.
The Camera doth not make the Man (nor Woman) ...
Perhaps being kind to cats, dogs & children does ...
.
I am a Photography Aficionado ... and ...
"I don't have any problems with John. He is a crotchety old Aussie. He will smack you if you behave like a {deleted}. Goes with the territory." boggis the cat
.
Gallery: http://canopuscomputing.com.au/gallery2/v/main-page/

Bird Control Officers on active service.

 John King's gear list:John King's gear list
Olympus E-1 Olympus E-510 Olympus E-30
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow