Having a first go with post processing - only a novice so go easy

Started Apr 12, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
myosotis
Regular MemberPosts: 158
Like?
Having a first go with post processing - only a novice so go easy
Apr 12, 2013

Hi Everyone,

Being doing a bit of testing to get the best IQ with the A77 on a very dull day, in the hopes that if it comes out half decent, a day with good light should be a breeze.

Here's what I did

Image 1 - raw, then converted to tiff via rawtherapee

Image 2 - extra fine jpeg, vivid, contrast 0, saturation 0, sharpness 0

Image 3 - extra fine jpeg, vivid, contrast 0, saturation 0, sharpness 1

Image 4 - extra fine jpeg, vivid, contrast 0, saturation 0, sharpness 2

Image 5 - extra fine jpeg, vivid, contrast 0, saturation 0, sharpness 3

I then opened a trial version of Elements 11 and then used Autofix on all images on

Brightness and Contrast

Enhance colours

Lighten and darken

Sharpen

I then opened neatimage and autoprofiled each image to remove noise

Here are the results

Image 1

Image 2

Image 3

Image 4

Image 5

Sorry folks images won't download properly - can you help I just keep getting a little icon with a cloud on in the middle of large white space.

Then I will upload - strange as I've uploaded photos before!!!

Thanks in advance

Chris

Sony SLT-A77
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow