autofocus issues with d300s

Started Apr 8, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
katterina
Regular MemberPosts: 243
Like?
autofocus issues with d300s
Apr 8, 2013

Hi all,

I think I am having some focus issues with my d300s. When I originally got the camera, it had metering issues, so was replaced. All seemed to be well with the new one, until I came back from holiday and discovered it seemed to have back focus issues. As it was 3 days out of the month, they refused to replace it again and sent it to Nikon for repair. There was indeed a backfocus issue.

Needless to say I've been a bit suspicious of the autofocus ever since. However, I'm still having problems getting sharp shots with autofocus. I tried going to 21 and 11 focus points instead of 51, and have messed around with the exposure to see if that helps. Even at a high shutter speed... still not that sharp, but othertimes it seems quite sharp until zooming in.

Could this just be because I'm used to my d50? I never had any problems with this camera (although it has now stopped working for some unknown reason) and had some lovely sharp shots. The d300s is obviously bigger, heavier and more sensitive than the d50 so could it be me doing something wrong?

Has anyone got any ideas? I can post a few photos if it helps both on tripod and handheld. I'm getting to the stage where I'm starting to wonder whether I am just pixel peeping and over anxious or there is something wrong.

Many thanks

ANSWER:
This question has not been answered yet.
Nikon D300S Nikon D50
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow