New D600 with no oil problem.

Started Apr 7, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
AnthonyPK
Regular MemberPosts: 382
Like?
New D600 with no oil problem.
Apr 7, 2013

just got my d600 last night. Ordered it 4/4/2013 . I was never to worried about this issue as I shoot at f4 or under 80% of the time. Took 500 shots (actual photos, not bursting away to test for dust or oil.) and decided to just check to see what the hype was. Turns out there was only one dark spot at f16 & a few light dust at f22....that is at 500 shutters plus use of some live view for movies and just goofing around. Decided to see if the dark spot was oil. After inspecting the sensor in cleaning mode, it seems the dark spot was just a white specal that looked like a dandruf. Deff was not oil.. Also the shutter has no scratches and has the goldish copper mirror frame from the factory...idk if that means anything. So 500 shots with an occasional burst, and all is clean. I did not blow dust off when I recieved it and it has yet to be blown or cleaned. Am I blind? Am I easy to please? Lucky? Was it all hype? Or did nikon fix it just in time for my order? I will answer any questions and keep posted if you guys want.
--
http://www.flickr.com/photos/11353513@N08/

Nikon D600
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow