LR 4.3 to 4.4 upgrade installation problems/question

Started Apr 6, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Dan_168
Veteran MemberPosts: 3,889Gear list
Like?
LR 4.3 to 4.4 upgrade installation problems/question
Apr 6, 2013

I am a MacBook Pro Ratina and LR 4.3 user, will be getting the Fuji X100S for my girl friend in a few weeks for birthday present, and saw the new LR4.4 adds support for that camera, as well as for my Sigma 35 F1.4, so I downloaded it and installed it, however, when I called up the LR, it is still the 4.3, and I went into "application" folder and I saw no update was made with today's day, anyone have any idea what might have gone wrong? it seems to go it went thru the installation process just fine, downloaded the 448 MB update from Adobe, double clicked on the downloaded installation file,  then a separate window popped up with the one "Adobe Photoshop LightRoom4.pkg" and a readme pdf file, clicked on the .pkg file and it brings up the installation screen, followed the instruction on the screen, entered password, at the end of the installation I got  something like "LightRoom is successfully installed" with a big green check mark, so everything seems to going fine, but even after I rebooted the system version 4.4 is still nowhere to be found, still running 4.3, can anyone help? Thanks.

Fujifilm X100S
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow