LR4 and picture rendering issue & general slowness

Started Apr 5, 2013 | Discussions thread
soloryb
Senior MemberPosts: 1,017Gear list
Like?
Re: LR4 and picture rendering issue & general slowness
In reply to malch, Apr 5, 2013

malch wrote:

Many folks (but not all) are unhappy with LR4 performance. Some are running old hardware but others are on fast machinery.

It's a puzzler. There have been hundred of posts over in the Adobe forums and it still hasn't reach any kind of insight or conclusion. See for example:

http://forums.adobe.com/thread/971581

After 43 thrilling and nail-biting pages, they started a new thread here:

http://forums.adobe.com/thread/1117506

Thanks for the informative links.

They explain a lot of what I've already experienced myself. I'm one of those folks you're referring to re new fast system but occasionally pokey LR performance.

Your second link leads to this one, which seems to sum up the performance problems and suggested solutions.

http://helpx.adobe.com/lightroom/kb/performance-hints.html

It doesn't address a slowdown issue that I've encountered when viewing heavily edited RAW files in soft-proof.

Maybe Victoria Bampton will write a new book entitled, "How to make LR stop crawling."

 soloryb's gear list:soloryb's gear list
Fujifilm FinePix X100 Nikon D800E Nikon AF-S Nikkor 24-70mm f/2.8G ED Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Nikon AF Fisheye-Nikkor 16mm f/2.8D +9 more
Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow