Over/underexposure not shown in OM-D EVF??

Started Apr 4, 2013 | Discussions thread
pavinder
Regular MemberPosts: 213
Like?
Re: Over/underexposure not shown in OM-D EVF??
In reply to KenBalbari, Apr 4, 2013

KenBalbari wrote:

Turn off live view boost.  In the display menu (menu D I think).

As I said, Live Boost is switched off.

Reply   Reply with quote   Complain
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow