SLT-A99V Color Contamination

Started Mar 29, 2013 | Discussions thread
samael9
Junior MemberPosts: 32Gear list
Like?
Re: post processing issues including WB
In reply to stan_pustylnik, Apr 3, 2013

stan_pustylnik wrote:

I certanly stumbled upon unusual WB issues during 4 years use of A850. one was rediculously funny.

I made series of fast shots for time lapse, but forgot to pre-set WB. After processing images in BULK in vivid mode - ended with so different colored images that time-lapse looked most rediculos.

Other time I forgot to over-write default DRO setting and ended up with visible noise in shadows at ISO 200.

-- hide signature --

Person is taking photos, not camera. When photograph is bad, it's because photographer doesn't know how to choose settings optimal to "own preferences". Then blames camera for bad IQ.
This is same as blaming car about arriving to wrong destination.
http://stan-pustylnik.smugmug.com

Forgetting to re-set setting? Serious? I never do that

Looked at your catalog on Smug of Paris, Stan. Oh, one of these days... Nice work, sir! The A99 primarily lives in Manual mode, which generally helps keep me present and involved with what's happening. The X-E1 lives in B&W and I giggle when I call it my M9 Mono.

This stuff is fun, isn't it?

-- hide signature --

Clint Kapp
www.clintkapp.com

 samael9's gear list:samael9's gear list
Fujifilm X-E1 Sony SLT-A99 Sony 70-200mm F2.8 G Sony 24-70mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* Adobe Photoshop CS6 extended +6 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow