Pixma Pro 100 prints are too dark

Started Jan 18, 2013 | Questions thread
penns
Junior MemberPosts: 38
Like?
Re: Pixma Pro 100 prints are too dark
In reply to jtoolman, Apr 1, 2013

jtoolman wrote:

penns wrote:

jtoolman wrote:

penns wrote:

Hugowolf wrote:

penns wrote:

Hugowolf wrote:

penns wrote:

Here are some screen shots.  The first is if I print in Photoshop,

In the Photoshop dialog, the printer profile should be a printer profile, not a working space profile. It should be the profile for the paper.

And, if Photoshop is managing  color, you need to turn off printer color managment, I don't see that in the printer dialog, but perhaps the manual setting does that?

(You can get a screen grab of just the current window, or current dialog, byusing alt-PrtScn, instead of just PrtScn, which grabs the entire display.)

Brian A

Ok Tried that.  The sky seems less purple, but now the buildings are hot pink.

So what is the name of the paper profile youare using? And are you sure you are turning off color management in the printer. You haven't shown a printer dialog box yet.

Brian A

Sorry, I'm new at this.  What is the printer dialog box that you need to see?  I've tried two profiles, the one highlighted in the screenshot here and the profile just below that one.  I am using Glossy II Canon paper.  I had the problem before I ever installed Photoshop, using Windows photo viewer and the Canon Easy photo print software that came with the printer.

Yes but are you turning off color management in the printer driver when you are letting Photoshop manage color through that Canon ICC profile? It is located by clicking on Color / Intensity Manual Adjustment. Then on Matching and then on NONE.

As Brian said, since you stated you are new at this maybe you need to just concentrate on printing with Canon Paper and letting Canon drive control color and in the Photoshop Print dialog indicate that you want the printer to control color.

You could also use the Canon Easy Print PRO plugin that comes with the Software CD. It is super easy and does give very good matches.

Joe

When I first got the printer, I didn't even have Photoshop installed.  I printed with the software that came with the printer--Easy Photo Print.  I have tried every printing program possible including air print from my iPad.  I am printing on Canon Paper--Photo Paper Plus Glossy II.  I have not figured out how to turn off letting the printer control color.  When I go to the control panel and right click on the printer, one of the options is printer properties.  There I find color management, but there is no Intensity Manual adjustment.  Thanks.

Of course it's there!

Here you go! It's the same for pretty much ALL Canons.

Maybe a tiny bit of improvement.  Not enough.  Did you see the two pic comparison I posted?  Also, is there something I should change in color management for the device? I've been using the default.  But I choose the paper profile when I print.  I have another printer connected to this computer for printing non-photos.  Will this device profile only be associated with this printer?  And do I need to go into this box every time I change paper?

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow