RX1 in full auto mode: puzzling logic

Started Apr 1, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
ncsakany
Senior MemberPosts: 1,450Gear list
Like?
RX1 in full auto mode: puzzling logic
Apr 1, 2013

The vast majority of shots taken with any of my cameras are in full manual mode (M), and the remaining few are in aperture priority mode (A). Today, while on a nice afternoon stroll in the park with my wife and our son, I handed over my RX1 and I set it on full auto (the green Auto on the mode dial). I've never used the camera in this mode heretofore, not even for one test shot, so there was no way of knowing what would come out of it, but what it did was, well, curious, to say the least - it chose 1/80 sec, f/7.1 and ISO 100. Sure enough, the shots were blurry as hell, as our son is not one to pose. It just baffles me why did it think it had to lower the shutter speed and keep the ISO at 100. Is this to be expected in full auto?

 ncsakany's gear list:ncsakany's gear list
Nikon D810 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR II Nikon AF-S Nikkor 300mm f/2.8G ED VR II Nikon AF-S Nikkor 24-120mm f/4G ED VR Carl Zeiss Distagon T* 2,8/21 +3 more
Sony RX1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow