Question on D7100 Auto ISO behavior for flash photography

Started Mar 30, 2013 | Questions thread
Roman Fishtein
Forum MemberPosts: 55
Like?
Re: Set flash to commander mode
In reply to Sammy Yousef, Mar 30, 2013

Sammy Yousef wrote:

TylerQ wrote:

Why are you using Auto ISO with flash in the first place? Never, never us Auto ISO with flash.

Rubbish. I use it all the time with my D90 and with the D200.

Bodies D90 and prior boosted flash power before boosting ISO. This allows you to use the auto ISO as an underexposure "safety net".

D300S and newer boost ISO before boosting flash power.

The work around I'm told for newer models is to set the flash to commander mode. In commander mode the newer cameras are suppose to revert back to the old behaviour and boost flash power before ISO. However my most recent camera is the D90 and I have no way to verify this. Would be very interested to know if this is the case, so if it works please post your experience.

-- hide signature --

Sammy.
My forum postings reflect my own opinions and not those of my employer. I'm not employed in the photo business.

I can confirm that built in flash goes to "legacy" mode when in commander mode. SB400 does not support commander mode so no sigar here. Bummer.

Will test SB900 later.

Thanks for suggestion

-- hide signature --

RF

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
YesNew
AutoNew
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow