SLT-A99V Color Contamination

Started Mar 29, 2013 | Discussions thread
VirtualMirage
Senior MemberPosts: 1,906Gear list
Like?
Re: SLT-A99V Color Contamination
In reply to samael9, Mar 29, 2013

samael9 wrote:

Thanks Paul! The images are all captured in RAW only and uploaded straight into Aperture 3.4.3. Given my experiences with the A99 in jpeg in low light, I'll never use it for jpg's and that's not why iI bought it I have an X-E1 for that, which is killer in jpg.
Yup, posterization, but these are pre-post, so I'm not cranking sliders. I'm very familiar with posterization when over-doing levels or curves. That's what's so perplexing to me. I shoot in Manual most all the time with all the in-camera settings set to 0 (STD). I don't like letting the camera do *anything* for me... and, these are pre-fiddled-with. ???
The one of Poe with my watermark and the woman I went ahead and finished in Ps CS6 Extended because they were usable. The other ones are untouched except converted to jpg in 3.4.3 so I could upload the files for Sony's inspection and ours too.
Again, the problem is in-camera, pre post and I calibrate my monitor weekly. The only thing I am admittedly unsure of is could I have seen this in-camera either in the EVF or LCD before ejecting the card and uploading into Aperture.

-- hide signature --

Clint

When you say you brought it into CS6 for further adjustments, did you export it from Aperture or did you use Photoshop's ACR (7.3 is the latest) to convert the RAW?  I want to make sure it isn't Aperture causing your problem.

-- hide signature --

Paul

 VirtualMirage's gear list:VirtualMirage's gear list
Sony RX100 Sony SLT-A77 Sony 50mm F1.4 Tokina AT-X Pro 11-16mm f/2.8 DX Tamron SP AF 90mm F/2.8 Di Macro +21 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow