SLT-A99V Color Contamination

Started Mar 29, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
samael9
Junior MemberPosts: 32Gear list
Like?
SLT-A99V Color Contamination
Mar 29, 2013

A problem is showing up with some consistency with my A99 in low lighting situations which is a bit disturbing, to say the least.
In the shadows, the A99 body contaminated the shadow detail in red smear. I've done all the usual, i.e. changed lenses, formatted cards in-camera, batteries, firmware updates, etc.

Here's a link to sample images with the problem. In particular is the portrait of the woman I shot yesterday. Look at what's happening in her hair on the dark side of her face. Hmm... bummer.

I called Sony customer service to report the issue and was told that someone should get back to me on either Monday or Tuesday. There CS department call center is in the Philippines. I've not had such great experiences with Sony's CS department in the past, and wanted to journal this incident online in a public forum to the benefit of everyone.

To get the issue documented an a case number generated through Sony customer service, took nearly 40 minutes and two transfers to get to an agent qualified to work with me.

Let's see how the rest of it goes...

Thoughts? Comments?

-- hide signature --

Clint

 samael9's gear list:samael9's gear list
Fujifilm X-E1 Sony SLT-A99 Sony 70-200mm F2.8 G Sony 24-70mm F2.8 ZA SSM Carl Zeiss Vario-Sonnar T* Adobe Photoshop CS6 extended +6 more
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow