Why I'm sending back my X100S (autofocus)

Started Mar 27, 2013 | Discussions thread
Sulis2
Senior MemberPosts: 1,050
Like?
Re: Why I'm sending back my X100S (autofocus)
In reply to pkincy, Mar 29, 2013

pkincy wrote:

Please look at the images at 1:1.  The first clearly suffers from camera shake.  Look at the lettering on the signs to the right of the subject and the logo on the subjects hat.  Clearly camera shake not OOF.

It's both. Really.

And on the second I believe Zach's comment is absolutely spot on.  I have learned to put the AF entirely on my subject with a strong contrast line within that same plane.  For some months after I got my early delivery X100, I thought the strong vertical line I needed was the vertical edge of the subject and I was mightily disappointed because more often than not the object in focus was the background.

Practice with a small box and get at least 90+% of the box on the subject that is in the plane of focus you want.  If the CDAF can it will focus on the background.  If you don't allow that box to see any of the background you have solved that problem.

Yes, I agree that I should have used a smaller box, and composed on a solid plane. I'm used to the X100's wilful ability to select the wrong bit to focus on, and would have used MF and AFL for that.

However, the whole point was that I was trying out the X100S with phase detect AF. I was wanting to see if I could trust the AF more, and trying it out in different situations. Now I know that phase detect doesn't help with that, so I don't think that the £650 extra I'd be paying to upgrade the X100 is worth it FOR ME.

PS: I don't know a thing about the 100S as I only have the 100 and am not likely to "upgrade" any time soon.

-- hide signature --

X100; WCL-100
XPro1; 60mm Macro, 35mm f1.4
XE1; 18-55 Zoom, Samyang 8 mm

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow