Why the x100s files are lacking

Started Mar 29, 2013 | Discussions thread
CraigArnold
Regular MemberPosts: 484Gear list
Like?
Re: Why the x100s files are lacking
In reply to samhain, Mar 29, 2013

The original X100 has ISO measured at the sensor of 1000 at camera settings of 1600, 3200, 6400. So this is consistent with the engineering approach on the imaging pipeline of even their Bayer cameras.

As DXO explain, it's not "cheating" in any meaningful sense.

Surely the thing to decide is whether the images produced by the whole package of sensor, image processing chip and lens is something you like the look of?

Of course it's interesting HOW they do it, but really it comes down to whether you like the end results or not. We are blessed with plenty of options if the Fuji look is not to your taste.

I may be the world's biggest X100 fan, from day one with the earliest firmware I loved it. Unquestionably the best camera I've ever owned. Simply perfect for me. I am not at all sure I prefer the look of the X-trans, but I applaud Fuji for their willingness to experiment and their courage to innovate.

http://www.dxomark.com/index.php/Publications/DxOMark-Reviews/Fujifilm-X100-DxOMark-Review/The-ISO-Sensitivity-Graph-Explained

-- hide signature --

Blog ------------------------ http://craigspics.net/?tag=blog
X100 Blog ----------------- http://craigspics.net/?cat=6
X100 Quickstart Guide -- http://craigspics.net/?page_id=1345

 CraigArnold's gear list:CraigArnold's gear list
Fujifilm FinePix X100 Sony Alpha 7R Sony FE 35mm F2.8 Sony FE 55mm F1.8
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
?New
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow