Sigma SD1M wrong colors

Started Mar 27, 2013 | Discussions thread
Kendall Helmstetter Gelner
Forum ProPosts: 18,324Gear list
Like?
A solution
In reply to anfat, Mar 27, 2013

I went out and shot a local fire hydrant myself with the SD-1, and DP-3m...  I was able to see the same thing, the DP-3M was red as it should be, the SD-1 hydrant was oddly orange.  Both shots used Auto white balance and neutral color mode.

The solution in my tests ended up being to use Standard, not Neutral, color mode for that image, along with setting the color adjustment dropper on something neutral (in my case a street) in the SD-1 image (I did the same thing in the DP-3M image but it had no effect).  Then the hydrant was red and the other colors matched also.  You don't have to re-shoot, just change in SPP.

I normally advocate using Neutral all the time, and in my shooting I mostly found it to be the most accurate.  I don't know what it is on the SD-1 that causes hydrant red to come out so orange in Neutral.  Perhaps over some firmware updates Standard on the SD-1 has drifted closer to being accurate than Neutral...

The hydrant in the SD-1 image was also a touch more vibrant at that point, I had to bring saturation on the SD-1 image down about -0.1 for a closer match (it was a little under then).

I also took a picture of a construction-orange / blue sign as well, and found the same thing - to have the SD-1 more closely match the DP-3M image in Neutral mode, I switched the SD-1 image to Standard color mode.

 Kendall Helmstetter Gelner's gear list:Kendall Helmstetter Gelner's gear list
Sigma 70-200mm F2.8 EX DG OS HSM Sigma 8-16mm F4.5-5.6 DC HSM Sigma 24-70mm F2.8 EX DG HSM Sigma 50-500mm F4.5-6.3 DG OS HSM Sigma 85mm F1.4 EX DG HSM +4 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow