MS Security Essentials and Windows Defender

Started Mar 20, 2013 | Discussions thread
Jim Cockfield
Forum ProPosts: 14,816
Like?
I've never seen it running
In reply to digitalshooter, Mar 25, 2013

I can't figure out why you guys are seeing that, as I've never ran the AntiError program or GeekBuddy before, even though I see them installed.

IOW, it looks like you would have needed to start it manually from what I can see in the user guide about it:

http://help.comodo.com/topic-86-1-416-4622-Starting-and-Using-AntiError.html

I just installed the free version of Comodo Internet Security from here:

http://www.comodo.com/home/internet-security/free-internet-security.php

Is that the one you guys used, or did you use something like the trial version of Internet Security 2013 instead (the link above is the free version I installed).

I even removed my existing Comodo installation and reiinstalled it using that download link a couple of days ago, just to make sure the defaults were being used.

Basically, I used the defaults for everything, except that I unchecked the box for change the search engine to Yahoo, and I've never seen the GeekBuddy or AntiError programs running on my PC.

But, I have not tried to start those components manually either.

-- hide signature --

JimC
------

Reply   Reply with quote   Complain
Post (hide subjects)Posted by
NopeNew
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow