Help using the 5D III to remotely control the Yongnuo 622-C

Started Mar 22, 2013 | Questions thread
ForumParentFirstPreviousNextNext unread
Flat view
BoyMaster
New MemberPosts: 5
Like?
Help using the 5D III to remotely control the Yongnuo 622-C
Mar 22, 2013

Hi team,

I'm shooting with a 5D mark III and a single 430 EX II speedlite. On the speedlite, I prefer to use manual over E-TTL, but to make this viable I typically need to do several test shots and adjust the power of the flash as required. Enter the Yongnuo 622! Instead of having to walk between my camera and speedlite to adjust the power (and have to jam a fingernail into those terrible buttons), I can now (theoretically) do it through the 5D external flash control interface.

And, I got it working. And it was joyous. And then, when I came back to it the next day, it had stopped working.

The strange thing is, the speedlite still fires fine. And, I can still access the "flash function settings" menu on the 5D, and make adjustments. It's just that nothing I do under that menu actually affects the speedlite output.

I've gone through all the literature I can find online about this, including the "other guide" to the 622-C. I'm at a total loss here; I feel like I've tried everything. It's after midnight.

I'm hoping there's a basic setup thing I'm missing here (for instance, the mode the 430exii should be set to.. although I've tried everything including it as a slave). No matter what combination of settings I play around with, nothing seems to "hook".

You guys are my last chance. Any ideas would be so useful right now.

– Danny

ANSWER:
This question has not been answered yet.
Canon EOS 5D Canon EOS 5D Mark III
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow