PIX 2015

OSX on older Macs

Started Apr 30, 2003 | Discussions thread
Shop cameras & lenses ▾
Paul M Bowers
Senior MemberPosts: 1,008
Re: OSX on older Macs
In reply to nufferkay, May 14, 2003

Remember- if you install OSX on a slot-loading iMac BE SURE to install the Apple firmware upgrade. It can, and will, cause logic board problems, even to the point of hardware damage without it.


Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow