SX50...dog action shots...

Started Mar 2, 2013 | Discussions thread
Dale Buhanan
Veteran MemberPosts: 3,495Gear list
Like?
Re: SX50...dog action shots...
In reply to lkk324, Mar 3, 2013

lkk324 wrote:

lkk324 wrote:

Dale Buhanan wrote:

lkk324 wrote:

Dale Buhanan wrote:

lkk324 wrote:

Dale Buhanan wrote:

lkk324 wrote:

Dale Buhanan wrote:

Greetings,

The default settings on the SX50 produce fairly bland, low contrast images to increase the dynamic range and avoid blowing the highlights. To get more pop out of the camera, you want to go into the My Colors menu (func button) and scroll all the way to the end to custom color. Hit DISP to select it and then put contrast +1, sharpness +1, Saturation +1, skin color -1. Leave everything else alone. That should give more pop to you shots. That is how I set my camera up for the same reason. Canon gave us these menues to adjust the camera for how we like it.

It will also be useful for you to set ISO to auto. The camera is intelligent and it will keep it low if it can, but it will increase if needed to get a good shot. Most of the time this works very well.

-- hide signature --

kind regards
Dale

I am totally not finding the "custom color" in my colors. I scrolled through and I have the vivid, sepia, b&w, neutral, vivdr vivdb vividg vivid and some other but no custom.....what am i doing wrong????

-- hide signature --

**Lisa**

Hi Lisa.

It is the very last icon on the right. It has that big C on it nxt to the one with the big R for vivid red. When you highlight it, it says "Custom Color" In the middle of the screen. Do you see it now?

-- hide signature --

kind regards
Dale

I'm there and there is no C.....grrrrr it just goes right back to the beginning at vivid. I swear Im not totally illiterate here lol

-- hide signature --

**Lisa**

Do you have any form of RAW enabled?

-- hide signature --

kind regards
Dale

I don't believe so. Im guessing that needs to be done eh? I figured it was something I wasn't doing. Is that somewhere in settings too.....i will hunt for it.

-- hide signature --

**Lisa**

No--- For this to work you need to be in jpg only. RAW stops it from working.

Well, now it is my turn to be utterly puzzled. I have not been able to duplicate tha situation on my camera no matter what I tried. If I can see vivid red, the next one to it on the right is custom color. I have found no way to see vivid red and have custom color turn off. You have me puzzled. I cannot think of any way what you see could happen.

I think at this point, since you camera is new... I would try a reset to factory defaults and try again. If you still can't see it... perhaps I would go get a new camera.

You are in P mode or one of the other creative modes, right??

-- hide signature --

kind regards
Dale

YES!!! P mode. I was looking in the manual online and my menu doesn't even go up the side and along the bottom. Its just the regular. I swear its not there. You must think Im crazy lol I will restore to factory....but I really hadn't messed with anything other then setting the date and time!

-- hide signature --

**Lisa**

OK OMG....I got it now. Something must have been wonky cuz as soon as I reset it all these options that weren't there before popped up. Very weird. I was beginning to stress haha

-- hide signature --

**Lisa**

Yaay!!  :))  I am so very glad that worked!  I had run out of ideas to try, ... all except a reset.  Whew!  OK... Now you can set the contrast, etc... and give it a try.  Sleep well... I know I will.

-- hide signature --

kind regards
Dale

 Dale Buhanan's gear list:Dale Buhanan's gear list
Canon PowerShot SD500 Canon PowerShot G5 Canon PowerShot G6 Canon PowerShot G9 Canon PowerShot Pro1 +34 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow