New 5D III - Has anyone seen this?

Started Feb 23, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
pcb62
Regular MemberPosts: 120
Like?
New 5D III - Has anyone seen this?
Feb 23, 2013

I received a new 5D Mark III on Tuesday. Today was my second shoot. After the shoot, I was walking to my car as a flock of geese flew over. Just for kicks I pointed the camera to the sky and rattled off six shots, panning with the geese. It was a half hearted attempt to see how quickly the camera would lock focus and track.

When I loaded up my pictures I noticed that the pictures of the geese had a light vertical bar about 3/4's of the way across the page. This appeared in the exact same spot on all six images and remember I was panning, so if it was flare it should have moved.

The pictures from the shoot all look fine, but I suspect this bar is there as well. It may just be undetectable, since it's so subtle.

Of course my concern is that this is an electronic or sensor defect. I would hate to sit on this and one day have it start getting worse.

As I asked originally, has anyone here seen anything like this in their pictures?

Thanks!

See light vertical band between the red arrows.

Canon EOS 5D Canon EOS 5D Mark III
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow