NO MF indicator when the xpro is set to Manual with the 14mm HELP

Started Feb 16, 2013 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
johncecilian Contributing Member • Posts: 535
NO MF indicator when the xpro is set to Manual with the 14mm HELP

Okay, I searched this first and didn't find anything about it and maybe I am missing something simple but I tried to use the little green MF ribbon on the bottom of the EVF screen for the 14mm and it doesn't work when the 14mm lens is on the camera and the camera is set to Manual focus.

THe manual focus ribbon is there for S and C but it disappears for M  when you switch the focus button. This is just with the 14mm since the other lens continue to show the green MF ribbon if you enable it in the menus. I am confused by this and maybe someone is familiar with it. Why shouldn't the MF ribbon display through the viewfinder when you set it to M with the 14mm....am I missing something?   I like to use M with the AEL-AFL button to focus and then see the amount of focus on the MF scale but I can't so it would be good to figure out. Anyone else experience this...Please help.

 johncecilian's gear list:johncecilian's gear list
Nikon D800E Fujifilm X-E2 Sony Alpha 7 Nikon AF Nikkor 85mm f/1.8D Nikon AF-S Nikkor 28mm f/1.8G +5 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow