A77 - EVF lag

Started Feb 16, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Olovskie
Junior MemberPosts: 41
Like?
A77 - EVF lag
Feb 16, 2013
Since there seems to be a disagreement about how great the EVF delay in SLT cameras is, I tried to do a simple test to get an answer.

I would be interested to hear your opinion about this method to measure the "EVF lag".

The result shows that the car's front was between 0.3- 0.6 meter further forward from the center of the frame. This means that the EVF delay according to this test would be between 0,014 and 0,027 sec.

I stood with my A77 next to a road and shot the cars that drove by. The place is familiar to me so I know from experience that the cars' speed is about 80 km / h (22m/sec). I followed the front of each car with my EVF and when the front of the car was right in front of me, and in the center of the EVF, I pressed the shutter button. I used a 100mm lens and my distance to the car was 12 meter. That means that the width of the frame was only 2,8 meter. The accuracy is of course not very exact, but after a little practice the variations from car to car were not that big.

Pentax K-m (K2000) Sony SLT-A77
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow