RX1 - shooting in P-moder and Auto ISO

Started Feb 12, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Muizen -Belgium
Regular MemberPosts: 377Gear list
Like?
RX1 - shooting in P-moder and Auto ISO
Feb 12, 2013

One of the reviewers of the RX1 makes the following observation:

Shot in Professional ("P" mode) and Auto ISO, as I and my pro friends always shoot and as I think is the RX1's default, the RX1 does everything it can to shoot everything in most light at 1/80 and f/4.

The RX1 varies its Auto ISO to retain 1/80 at f/4, and if you shoot in A or S modes, also keeps varying the ISO to try to retain the other variable at f/4 or at 1/80.

In other words, instead of using the f/2 ability of this lens, the RX1 will ramp the ISO as far up as it can (like to ISO 25,600 depending on how you set the Auto ISO limit) to keep shooting at f/4 before it starts opening the lens more.

If you try to get smart and shoot in A mode and set f/2, Auto ISO again does everything it can to keep you at 1/80, and not let it go to slower speeds until you've hit the upper preset Auto ISO limit.

There is no way to vary these settings. Auto ISO always uses 1/80 as its minimum shutter speed, so it can't be set to a higher 1/125 as I prefer for family shots, and can't be set down to 1/15 or 1/8 as I'd prefer for other shots. Auto ISO queerly uses f/4 as its maximum aperture before it starts ramping-up ISO.

Is this really a problem and is there a way around this?

-- hide signature --

Harry

 Muizen -Belgium's gear list:Muizen -Belgium's gear list
Sony RX1
Sony RX1
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow