x100 What am I doing wrong?

Started Feb 10, 2013 | Discussions thread
MrChristopher
Contributing MemberPosts: 931Gear list
Like?
Re: x100 What am I doing wrong?
In reply to BurpeesAreHard, Feb 11, 2013

BurpeesAreHard wrote:

Having a rail to brace against is great, but you can still introduce shake just by triggering the shutter. In this shot, I braced the camera itself on a wall, but it was tilted in order to frame it, so I still had to hold onto it rather than let it sit there. I used the self timer instead of just triggering the shutter. Note that I dialed in minus 1 1/3 stops EC as opposed to your setting of plus 1/3. I was able to use ISO 250 this way. Mouse over to see other EXIF data.



Holy cow man if you can do it I can do it This is inspiring to be sure, had I taken this shot it would be ISO 3200 and unusable.  So did you set the ISO to 250 or was it on AUTO?  And you cranked the EC down, which made it darker, yes, instead of cranking it up the way I did.  I am very interested to know how your getting the low ISO in this situation, this is my achilles heel as  they say.  ps: I've shot with the timer before, I obviously should do that more often.  Thanks

 MrChristopher's gear list:MrChristopher's gear list
Fujifilm FinePix X100 Fujifilm X-E1 Fujifilm XF 18-55mm F2.8-4 R LM OIS +1 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow