x100 What am I doing wrong?

Started Feb 10, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
MrChristopher
Contributing MemberPosts: 872Gear list
Like?
x100 What am I doing wrong?
Feb 10, 2013

These images are of the Dallas Symphony Orchestra.  I was seated and leaning my hands on a rail to steady myself.  Auto ISO (3200 max), minimum shutter was 1/30 but you can see that was ignored (a soft limit) The metering was set to "multi" and the aperture was set to f/4 in the first shot, f/2.8 in the second, and the third shot is from my iPhone.  I realize this camera is not ideal for this setting but is there anything obvious I'm doing wrong?

I continue to struggle with indoor shots like this but my outdoor shots rock and actually many of my indoor portrait photos are good, but put me in crappy/werid lighting and i suck bad, my iPhone took better photos than me and my fancy Fuji. These are RAW exported to JPG, not editing at all

 MrChristopher's gear list:MrChristopher's gear list
Fujifilm FinePix X100 Fujifilm X-E1 Fujifilm XF 18-55mm F2.8-4 R LM OIS +1 more
Fujifilm FinePix X100
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow