White Balance issues on 5D MKIII

Started Feb 8, 2013 | Discussions thread
ForumParentFirstPreviousNextNext unread
Flat view
Matthew C. Abourezk
Forum MemberPosts: 81
Like?
White Balance issues on 5D MKIII
Feb 8, 2013

Hi all,

Been shooting on Canon for a gazillion years.  I've owned the 5D MKII since it hit the market, and recently I bought the MKIII.

The MKIII seems to have a white balance issue.  Despite my best efforts, the image always has a notable, though subtle yellow tinge.  This is not the "Warm" look that canon is known for... this is a yellow bias that makes skin look unhealthy.  It even shows up in video.  Recently I shot an interview with Ron Howard and the edit house complained that he looked jaundiced.

If I shoot something that is gold in color (like jewelry), the color almost looks cartoonish.

It doesn't matter what the light source or color is, doesn't matter if I am using AWB, WB Presets, or manually setting the WB using a grey card.

I'm shooting with a Neutral preset.

I have included two screenshots from a video I was recently shooting.  You can see how unpleasant and yellow the image looks (including the 18% grey background), then see the difference with a little color tweaking.

Any thoughts?

Thanks,

Matt



-- hide signature --

Talkingbox Digital Media Group, Inc.
www.talkingbox.tv

Canon EOS 5D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPreviousNextNext unread
Flat view
Post (hide subjects)Posted by
ForumParentFirstPreviousNextNext unread
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow