X-Pro 1: No exposure compensation in Auto-ISO - is this a bug?

Started Feb 5, 2013 | Discussions thread
mjl699
Regular MemberPosts: 309Gear list
Like?
Re: X-Pro 1: No exposure compensation in Auto-ISO - is this a bug?
In reply to wchutt, Feb 6, 2013

wchutt wrote:

nixda wrote:


Although you are formally correct in that 'exposure' is determined by aperture and shutter speed, there are plenty of renowned photographers and photography websites who consider ISO part of the exposure 'triangle'. The point is that the intensity values written to the RAW or JPEG file depend not only on aperture and shutter speed but also on ISO, and the intensity values is what one would like to affect when carrying out exposure compensation.

Renowned photographers consistently deliver quality images in a business-like fashion. They are very good at marketing themselves. This doesn't mean they understand the physics of digital training.

The exposure triangle is: light, shutter speed and aperture. Sensor-signal amplification has nothing to do with exposure.

Writers at renowned websites should know better. Unfortunately even renowned web sites do not spend money employing fact checkers or consultants to insure their content is accurate.

wchutt :: Although technically what you say might be correct what you say is not the full picture.

We now have a situation where the sensor amplification can be selected in the same way as aperture and shutter speed. Amplification changes the sensitivity of the sensor to incident light. Higher amplification results in higher sensitivity. This is termed and related (somewhat loosely at times) to ISO values which are also about sencitivity to light.

Amplification relates to sensitivity to light, ISO for film relates to sensitivity to light. The term ISO in modern digital cameras as related to amplification is a reasonable analogy to speed in film-based photogrpahy which were rated using ISO.

Even in the days of film, using a faster film meant a reduction in the required exposure to get a "correctly exposed" image. So even then, film speed did impact exposure, even if not technically part of exposure.

What I mean when I say I want exposure comp in manual mode is the following: Say I want to shoot at F2.0, T=1/60s, and I am using AutoISO 1600. The camera exposes for the "correct" exposure as measured by the in camera meter, choosing ISO 800. I want to achieve the result of underexposing by one stop. My options are: (1) Use F/2.8; (2) Use T=1/120s; (3) cheat and use ISO 400 (nice not to have to change films to do this). In each case the result should be the same - I should record half the count from each pixel on the sensor. I want the option to stick with F/2.0, T=1/120s, and instead of fiddling around to set ISO=400, I just want to set EC=-1 and let the camera work out the required ISO setting to produce an image with half the count (i.e. exactly the same as darker by 1 stop) than its meters would normally achieve by choosing the ISO to give the "correct" exposure.

This is what we are all meaning when we say we want EC to work in Manual Mode with AutoISO.

-- hide signature --

mjl599

 mjl699's gear list:mjl699's gear list
Canon EOS 400D Panasonic Lumix DMC-GX1 Fujifilm X-Pro1 Canon EF 50mm f/1.4 USM Canon EF 28-135mm f/3.5-5.6 IS USM +5 more
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow