Another strange bug with D4, possibly D800!?!?

Started Feb 5, 2013 | Discussions thread
Roland Schulz
Regular MemberPosts: 465Gear list
Like?
to Mike...
In reply to michaeladawson, Feb 6, 2013

Sorry Roland, I can't replicate your issue. Set the camera as you specified. I lock focus and then recompose. The indicated exposure changes for the new scene. When I let go of AF-ON the indicated exposure stays the same. I tried light to dark, dark to light, etc. Not sure what's going on with your camera.

-- hide signature --

Mike Dawson

Hi Mike,
that´s strange, I tried several times, everytime the same issue. You use a D4 (found D800 can´t be configured with the AF-ON button, right?)?? Do you use FW1.04??

As you described you use the right method. This leeds me to the error.

Roland.

 Roland Schulz's gear list:Roland Schulz's gear list
Sony RX100 II
Reply   Reply with quote   Complain
Post (hide subjects)Posted by
No.New
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark post MMy threads
Color scheme? Blue / Yellow